Don't get caught off guard by out of date browsers

Joe Mecca

Twitter | Email

Published on 01-19-2017

Categories: Coastal News, Member Tips

Protecting our members with the right levels of security and encryption is a critical part of our online services. 

On January 24, 2017, we will be implementing security updates that may cause out-of-date web browsers to be unable to access Digital Banking. These security changes are mandated by the PCI Security Council and will affect all merchants and service providers who process or transmit credit card data. For your security, we recommend always using the most up to date version of your preferred browser.

We don't want you to experience any interruption in service, at Coastal or anywhere else you do business online. For your convenience, we've provided a list of browsers that are expected to work after the security change. If your browser is not on the expected to work list, please continue reading to determine which action you'll need to take to continue using Digital Banking.  

Expected to Work:

  • Google Chrome 22 or later
  • Android 5.0 or later
  • Mozilla Firefox 27 or later
  • Microsoft Internet Explorer 11
  • Microsoft Edge
  • Microsoft Windows Phone 8.1 or later
  • Opera 17 or later
  • Apple Safari 7 for OS X 10.9 or later
  • Apple iPhone/iPad iOS 5 or later

Additional Consideration Required:

Microsoft Internet Explorer 8–10 for Windows 7–8

Internet Explorer versions 8, 9 and 10 are not officially supported by Coastal Digital Banking, but you may be able to continue using these browsers after performing the following steps on your computer:

  1. Open Internet Explorer.
  2. In the menu bar at the top, click Tools.
    Please note that the Tools menu may appear as a gear or cogwheel in some versions of Internet Explorer.
  3. Click the Internet Options menu item.
  4. In the Internet Options window, click the Advanced
  5. You will see a long list of settings, each preceded by a checkbox. Scroll to the bottom of the list.
  6. If the “Use TLS 1.2” option does NOT have a check mark next to it, click the square box to place a check mark next to “Use TLS 1.2” and click OK. If the setting already has a check mark, then click Cancel, as your computer is already configured properly.

Internet Explorer Advanced Settings

Android 4.4.x

Coastal’s mobile app should function properly on these devices. However, these devices are not officially supported by Coastal Digital Banking.

Will Not Work:

Internet Explorer on Microsoft Windows XP, Windows Vista

These operating systems are not officially supported by Coastal Digital banking, but you may be able to use one of the following browsers to log in from Coastal24.com:

Google Chrome 21 or earlier

Please update your browser.

Android 4.3.x or earlier

Coastal’s mobile app will not function properly on these devices.

These devices are not officially supported by Coastal Digital banking, but you may be able to use one of the following browsers to log in from Coastal24.com:

Android 4.0–4.3.1

Android 3.2.6 or earlier

These devices are not supported.

Mozilla Firefox 26 or earlier

Please update your browser.

Microsoft Windows Phone 8 or earlier

These devices are not officially supported by Coastal Digital banking, but you may be able to use one of the following browsers to log in from Coastal24.com:

Opera 14 or earlier

Please update your browser.

Safari 6 for OS X 10.8 or earlier

These operating systems are not officially supported by Coastal Digital banking, but you may be able to use one of the following browsers to log in from Coastal24.com:

Mac OS X 10.6–10.8

Mac OS X 10.4–10.5

iPhone/iPad iOS 4 or earlier

These devices are not supported.


Tell us what you think!